Product Add Errors

More
10 years 5 months ago - 10 years 5 months ago #323 by about2flip
:( OK, not a happy customer. I get this error when I add a product. Please help.

Warning: imagepng() [function.imagepng]: Unable to open '/home/........./public_html/gco/components/com_oscommerce_personal/images/product_original/watermark.png' for writing: No such file or directory in /home/........./public_html/gco/administrator/components/com_oscommerce/includes/functions/general.php on line 1903

Warning: imagecreatefrompng(/home/........./public_html/gco/components/com_oscommerce_personal/images/product_original/watermark.png) [function.imagecreatefrompng]: failed to open stream: No such file or directory in /home/........./public_html/gco/administrator/components/com_oscommerce/includes/functions/general.php on line 1906

Warning: imagecolortransparent(): supplied argument is not a valid Image resource in /home/........./public_html/gco/administrator/components/com_oscommerce/includes/functions/general.php on line 1907

Warning: getimagesize(/home/........./public_html/gco/components/com_oscommerce_personal/images/product_original/watermark.png) [function.getimagesize]: failed to open stream: No such file or directory in /home/........./public_html/gco/administrator/components/com_oscommerce/includes/functions/general.php on line 1910

Warning: imagecopymerge(): supplied argument is not a valid Image resource in /home/........./public_html/gco/administrator/components/com_oscommerce/includes/functions/general.php on line 1921

Warning: imagedestroy(): supplied argument is not a valid Image resource in /home/........./public_html/gco/administrator/components/com_oscommerce/includes/functions/general.php on line 1926
Last edit: 10 years 5 months ago by about2flip.

Please Log in to join the conversation.

More
10 years 5 months ago #326 by Sandra
Replied by Sandra on topic Re: Product Add Errors
That's weired.

Try modules -> ACA-product and choose the one you like.


or

It seems he can't read/find the components/com_oscommerce_personal/images/product_original/watermark.png because of the wrong CMOD

succes!

Please Log in to join the conversation.

More
10 years 5 months ago - 10 years 5 months ago #327 by about2flip
Replied by about2flip on topic Re: Product Add Errors
Not understanding...

Choose Modules >> ACA Product and choose what?

Is this the reason my images are not showing up?

and what do you mean by this?

It seems he can't read/find the components/com_oscommerce_personal/images/product_original/watermark.png because of the wrong CMOD
Last edit: 10 years 5 months ago by about2flip.

Please Log in to join the conversation.

More
10 years 5 months ago #329 by Sandra
Replied by Sandra on topic Re: Product Add Errors
it seems you missed the basic a little.
CMOD mean that you have to change the dir rights to view a file.

Please explane a little what you did?
I see you or the program makes an extra dir named: product_original

you have to set this to 755 to read the files.
normally you set the picture by dirrange, So you can name this prictures by your own.

http://marvikshop.com/index.php?option=com_kunena&func=view&catid=14&id=4&Itemid=64 can help you more.

Please Log in to join the conversation.

Time to create page: 0.172 seconds
Events Joomla
MarvikShop
Finnaly it's here:
 
No bridges, no look a likes!
This is the ultimate integration
between Oscommerce and Joomla!
Documentation
Site Showcase
Follow us