Warning: require(DIR_WS_COMPONENTincludes/application_top.php)

Mehr
4 Jahre 9 Monate her #1012 von geertech
Hi, just installed the component, and when I want to enter the configurstion I get the following errors:
Warning: require(DIR_WS_COMPONENTincludes/application_top.php) [function.require]: failed to open stream: No such file or directory in /home/heerenva/public_html/administrator/components/com_oscommerce/backup.php on line 24

Warning: require(DIR_WS_COMPONENTincludes/application_top.php) [function.require]: failed to open stream: No such file or directory in /home/heerenva/public_html/administrator/components/com_oscommerce/backup.php on line 24

Fatal error: require() [function.require]: Failed opening required \'DIR_WS_COMPONENTincludes/application_top.php\' (include_path=\'.:/usr/lib/php:/usr/local/lib/php\') in /home/heerenva/public_html/administrator/components/com_oscommerce/backup.php on line 24

What to do about this?

Thanks,
Remco

Bitte Anmelden um der Konversation beizutreten.

Mehr
4 Jahre 9 Monate her #1020 von Support Team
Did you make the changes in your index.php files of Joomla front and back? It seems, it does not recognize the component name.

Bitte Anmelden um der Konversation beizutreten.

Mehr
4 Jahre 9 Monate her - 4 Jahre 9 Monate her #1021 von geertech
yes, I did indeed, but I recall the line \\\'$app = JFactory::getApplication(\\\'administrator\\\');\\\' didn\\\'t exist, so I added it, along with the lines stated in the installation guide...
Letzte Änderung: 4 Jahre 9 Monate her von geertech.

Bitte Anmelden um der Konversation beizutreten.

Mehr
4 Jahre 9 Monate her #1032 von geertech
Hi there, any solution for this issue yet?

Thanks,
Remco

Bitte Anmelden um der Konversation beizutreten.

Mehr
4 Jahre 8 Monate her #1056 von geertech
Dear support team, I appreciate the support so far, but would very much like this issue to be resolved!!

I tried reinstaling the files with no luck.
As I paid for the component I think I can expect it to work? :angry:

Bitte Anmelden um der Konversation beizutreten.

Mehr
4 Jahre 8 Monate her - 4 Jahre 8 Monate her #1061 von Support Team
I thought the problem was solved yet. I will reinstall Joomla 3.4.3. and Marvikshop 3.2 on a testserver with the downloaded package. I will let you know. I have some Idea, what it could be.
Letzte Änderung: 4 Jahre 8 Monate her von Support Team.

Bitte Anmelden um der Konversation beizutreten.

Mehr
4 Jahre 8 Monate her - 4 Jahre 8 Monate her #1062 von Support Team
I can\\\'t reproduce it. I installed MarvikShop 3.2 with Joomla 3.4.3 and everything seems fine. I will contact you by email.
There is definitely something missing.

problem solved by adding code in the index.php file in the root and in the administrator directory of Joomla
Letzte Änderung: 4 Jahre 8 Monate her von Support Team.

Bitte Anmelden um der Konversation beizutreten.

Ladezeit der Seite: 0.249 Sekunden
Events Joomla
MarvikShop
Finnaly it's here:
 
No bridges, no look a likes!
This is the ultimate integration
between Oscommerce and Joomla!
Documentation
Site Showcase
Follow us