I have a problem to install it

  • emr590
  • Topic Author
  • Visitor
  • Visitor
10 years 1 month ago #338 by emr590
I have a problem to install it was created by emr590
joomela 1.5.23
probleme on loading after add

JPluginHelper::importPlugin('system');
include('components/com_oscommerce/j15comp.php');
include('components/com_oscommerce/includes/configure.php');
include('components/com_oscommerce/includes/application_top.php');

on administator index php

Fatal error: Call to undefined function do_magic_quotes_gpc() in /home/www/table1/www/slimlife-fr/administrator/components/com_oscommerce/includes/functions/compatibility.php on line 33

Please Log in to join the conversation.

More
10 years 1 month ago #339 by Support Team
People who get this error. The problem solved beneath.

You should not be running with PHP 6.0. First of all, it's an unreleased test version, and is not considered ready for any kind of production use. Second, osC makes use of many of the functions that PHP is removing in PHP 6.0, among them get_magic_quotes_gpc() (there seems to be some discussion about putting that one back in). Read this: us.php.net/ma....deprecated.php . As of PHP 5.3, they will generate "deprecated" errors, warning you to upgrade your code.

link

Please Log in to join the conversation.

More
9 years 11 months ago #349 by Simpel
What you can try to do is Install joomla 1.7 and marvikShop 2.0, maybe problem has been solved. Some other point is to eleminate this function to test. Because is it undefined. Just put // before this fuction and looks what happend. :silly:

Please Log in to join the conversation.

Time to create page: 0.161 seconds
Events Joomla
MarvikShop
Finnaly it's here:
 
No bridges, no look a likes!
This is the ultimate integration
between Oscommerce and Joomla!
Documentation
Site Showcase
Follow us