Warning: require(DIR_WS_COMPONENTincludes/application_top.php)

More
3 years 3 months ago #1012 by geertech
geertech created the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
Hi, just installed the component, and when I want to enter the configurstion I get the following errors:
Warning: require(DIR_WS_COMPONENTincludes/application_top.php) [function.require]: failed to open stream: No such file or directory in /home/heerenva/public_html/administrator/components/com_oscommerce/backup.php on line 24

Warning: require(DIR_WS_COMPONENTincludes/application_top.php) [function.require]: failed to open stream: No such file or directory in /home/heerenva/public_html/administrator/components/com_oscommerce/backup.php on line 24

Fatal error: require() [function.require]: Failed opening required \'DIR_WS_COMPONENTincludes/application_top.php\' (include_path=\'.:/usr/lib/php:/usr/local/lib/php\') in /home/heerenva/public_html/administrator/components/com_oscommerce/backup.php on line 24

What to do about this?

Thanks,
Remco

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #1020 by Support Team
Support Team replied the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
Did you make the changes in your index.php files of Joomla front and back? It seems, it does not recognize the component name.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #1021 by geertech
geertech replied the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
yes, I did indeed, but I recall the line \\\'$app = JFactory::getApplication(\\\'administrator\\\');\\\' didn\\\'t exist, so I added it, along with the lines stated in the installation guide...
Last Edit: 3 years 3 months ago by geertech.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #1032 by geertech
geertech replied the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
Hi there, any solution for this issue yet?

Thanks,
Remco

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago #1056 by geertech
geertech replied the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
Dear support team, I appreciate the support so far, but would very much like this issue to be resolved!!

I tried reinstaling the files with no luck.
As I paid for the component I think I can expect it to work? :angry:

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #1061 by Support Team
Support Team replied the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
I thought the problem was solved yet. I will reinstall Joomla 3.4.3. and Marvikshop 3.2 on a testserver with the downloaded package. I will let you know. I have some Idea, what it could be.
Last Edit: 3 years 3 months ago by Support Team.

Please Log in or Create an account to join the conversation.

More
3 years 3 months ago - 3 years 3 months ago #1062 by Support Team
Support Team replied the topic: Warning: require(DIR_WS_COMPONENTincludes/application_top.php)
I can\\\'t reproduce it. I installed MarvikShop 3.2 with Joomla 3.4.3 and everything seems fine. I will contact you by email.
There is definitely something missing.

problem solved by adding code in the index.php file in the root and in the administrator directory of Joomla
Last Edit: 3 years 3 months ago by Support Team.

Please Log in or Create an account to join the conversation.

Time to create page: 0.167 seconds
Events Joomla
MarvikShop
Finnaly it's here:
 
No bridges, no look a likes!
This is the ultimate integration
between Oscommerce and Joomla!
Documentation
Site Showcase
Follow us